Latest version supported on Windows 2000/IIS 5.0

Jun 21, 2010 at 7:36 PM

I am currently running IIRF.dll version 2.1.1.7 -- I downloaded the latest beta (v2.1.1.23) and stopped IIS, replaced the dll and now IIS will not restart. It simply hangs until it times out.

Putting the old DLL back works just fine.

Running on Windows 2000, sp 4, fully patched. Is there any reason the latest won't run under Windows 2000 / IIS 5.0?

Thanks &
Cheers,

Toby 

Jun 21, 2010 at 7:45 PM

IISAdmin service just crashes when 2.1.1.23 is active.

Jun 23, 2010 at 6:54 PM

Anyone else having a problem with the latest on Windows 2000?

Jul 14, 2010 at 8:16 AM
Edited Jul 14, 2010 at 8:18 AM
I could be wrong but I believe IIRF v 2.0 is the last one that supports IIS5.

in any event I have v 2.0 running on Win2000 and IIS 5 with no problems.

Also, the website says 2.1 is a beta which means it's NOT a stable version. i.e. it has bugs.

And the documentation for 2.1 doesn't mention IIS 5, only IIS 6 & 7.

HTH
Jul 19, 2010 at 3:18 PM

Thanks. That makes sense.