Support for IIS5

Topics: Developer Forum
Jul 19, 2010 at 5:59 AM

Hi , Cheeso.

I'm working with IIS 5 on Windows XP.

I found 2 small bugs in the IIRF dll which I fixed and added as a patch to the site and they are in status "being evaluated".

The problem is that because I'm using IIS 5 , I won't be able to use the new version that you create because IIS5 is not supported anymore.

Is there a version of the DLL that support IIS 5 that contains all the latest changes or is it legitimate to add my changes to an old version of IIRF that supports IIS 5 and use it ?

 

Thank you

Ofir