Not able to install on XP and IIS 6

Topics: Developer Forum, Project Management Forum, User Forum
Jul 5, 2012 at 5:48 AM

Hi,

I downloaded Iirf2.1-x86.msi on my windows XP. I have IIS 6 installed. When i try to install the package it says Please install IIS before installing Iirf. Can you help me with this.